PSQL Version Required by Each Elliott Version

Release Date: 09/22/2017

Q
- We are thinking of either upgrading our current Elliott 7.3 to Elliott 7.5 or 8.2, but we are not sure about the PSQL requirement.  We currently run on PSQL 8.6. Will it work for Elliott 7.5 or 8.0?

A - To answer your question, we are listing the PSQL versions supported by each Elliott version below:

Elliott 8.x*
  • PSQL 11
  • PSQL 12**
Elliott 7.5
  • PSQL 10
  • PSQL 11
  • PSQL 12**
Elliott 7.4
  • PSQL 8
  • PSQL 9
  • PSQL 10
  • PSQL 11

Elliott 7.2 or 7.3
  • PSQL 2000
  • PSQL 8
  • PSQL 9
Elliott 7.0 or 7.1
  • PSQL 2000
  • PSQL 8
* Elliott 8.1 and up requires Windows 7 or Windows 2008 R2 with .NET 4.5 support.
** PSQL 12 does not support Windows XP and Windows 2003.

EMK

Feedback and Knowledge Base